Windowsでの動作環境について教えてください。

  • FineCutのバージョンにより対応OSが異なります。詳細は下記をご参照ください。

FineCutは、Illustratorのプラグインソフトウェアです。
IllustratorバージョンとOSの対応については事前にご確認頂き、
ご使用されるIllustratorバージョンで動作保証されている環境で、ご使用ください。
FineCutのバージョン別による、OS及びIllustrator対応バージョンは以下をご覧ください。
※IllustratorCC2018(ver.22.xx)には未対応です。
(参考:「Illustrator CC2018でのプラグイン製品の動作状況」)


CD-ROMの
バージョン
無償
アップグレード
可能なバージョン
対応する
Windows
ダウンロードページ Illustrator
対応バージョン
8.0以上 8.7.2 7~10 IllustratorCS6~CC2017(64bit)
※2,※3
8.0.1~CS6
CC~CC2017
Illustrator8.0.1~CC2017(32bit)
※2,※3
7.6 8.4.1
※1
7~8.1 IllustratorCS6~CC(64bit)
※2,※3
8.0.1~CS6
CC
llustrator8.0.1~CC(32bit)
※2,※3

※1:ver8.4.1より上位バージョンのインストールはできません。
  最新版へのアップグレードをご希望の場合はこちらから注文用紙のダウンロードが可能です。

※2:IllustratorCS6以上は、32bit版と64bit版があります。
32bit版を使用している場合は、32bit版用のFineCutインストーラーをダウンロードしてください。
64bit版を使用している場合は、64bit版用のFineCutインストーラーをダウンロードしてください。

※3:リンク先のページが開いたら、画面を一番下までスクロールしてください。
 「ダウンロード」という赤いボタンが有りますので、クリックしてプログラムをダウンロードしてください。

ver7.6未満での対応状況については弊社テクニカルコールセンターへご連絡ください。


Return to Content

ページの先頭へ戻る