Adobe Illustrator CC 2019へのプラグインソフトウェア対応状況

対応OS/SW

Adobe Illustrator CC 2019 へのソフトウェア対応状況は下記の通りです。

・下記の動作状況は社内テストにより確認した結果です。
 下記以外にも問題が発生する可能性がございます。あらかじめご了承頂きますようお願い申し上げます。
・下記に記載されていないソフトウェアは、Adobe Illustrator CC 2019に対応していません。
・ IllustratorバージョンとOSの対応については事前にご確認頂き、動作保証されている環境でご使用ください。

・◎ → 正常に動作します。
・○ → 一部問題がありますが、動作可能です。
・× → 使用できません。


製品名 Ver 対応状況 内容 回避方法 対応
予定
FineCut8 for Illustrator
8.7.6
(Windows版)

8.7.7
(Macintosh版)

インストールできません Illustrator CC2019にインストールすることができません
対応バージョンが
リリースされるまでは旧バージョンのIllustratorを使用してください
未定
RasterLinkTools for Illustrator 1.5.3 インストールできません Illustrator CC2019にインストールすることができません
対応バージョンがリリースされるまでは旧バージョンのIllustratorを使用してください 未定

Return to Content

ページの先頭へ戻る