Illustrator 2021(Ver25.3~) へのソフトウェア対応状況

対応OS/SW

Illustrator 2021(Ver25.3~) へのソフトウェア対応状況は下記の通りです。


・下記の動作状況は社内テストにより確認した結果です。
 下記以外にも問題が発生する可能性がございます。あらかじめご了承頂きますようお願い申し上げます。
・下記に記載されていないソフトウェアは、Illustrator 2021(Ver25.3~)に対応していません。
・ IllustratorバージョンとOSの対応については事前にご確認頂き、動作保証されている環境でご使用ください。

・◎ → 正常に動作します。
・○ → 一部問題がありますが、動作可能です。
・× → 使用できません。


製品名 Ver 対応状況 内容 回避方法 対応
予定
FineCut9 for Illustrator Windows版 1.5 正常に動作します。 - 対応済
FineCut9 for Illustrator Mac版 1.6 特定の環境でのみご使用いただけます。※1 環境の設定変更方法は
こちらをご覧ください。
対応済
RasterLinkTools for Illustrator Windows版 1.9.0 正常に動作します。 - 対応済
RasterLinkTools for Illustrator Mac版 1.9.0 × 一部機能に表示不具合があり、使用できません。 対応バージョンがリリースされるまでは旧バージョンのIllustratorを使用してください。※2 未定

 
※1 下記表の「〇」の環境でご使用いただけます。



 
※2 Illustrator(ver.25.3~)にアップデートした場合は、こちらの手順でIllustrator(ver.25.2.*)にバージョンダウンして使用してください。


Return to Content

ページの先頭へ戻る